Net::SSLeayがインストールできない場合(メモ)

FurlとかLWPでhttpsなページにアクセスするのにNet::SSLeayが必要。
で、素の状態でcpanmとかcartonとかでインストールしようとしてもエラーがでる。

openssl-develが必要って事で、CentOSなら下記みたいな感じで。

yum install openssl-devel

あとは、Net::SSLeayをインストールする。

cpanm Net::SSLeay

以上、メモでした。

返信を残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください